Geplante Wartung | Scheduled Maintenance: Landingpage-Editor

Incident Report for AirLST Suite Statuspage

Resolved

This incident has been resolved.
Posted Dec 11, 2025 - 09:26 CET

Identified

Am Dienstag, 09.12.2025 führen wir zwischen 20:00 und ca. 21:00 Uhr ein geplantes Update des Landingpage-Editors durch. Währenddessen wird der Landingpage-Editor für ca. 30 Minuten nicht verfügbar sein.

Ein weiteres Update ist für Mittwoch, 10.12.2025 geplant. Währenddessen wird der Landingpage-Editor für kurze Zeit nicht verfügbar sein.

Wichtig:
Die Registrierungsseiten selbst sind nicht betroffen und bleiben während der gesamten Wartung vollständig erreichbar und funktionsfähig.

Für weitere Unterstützung wenden Sie sich gerne an unser Customer Service & Support Team über folgenden Link: https://help.airlst.app/hc/de/requests/new.

Vielen Dank für Ihr Verständnis und Ihre Geduld

-------

On Tuesday, December 9th, 2025, we will perform a scheduled update of the Landing Page Editor between 8:00 PM and approximately 9:00 PM. During this time, the Landing Page Editor will be unavailable for about 30 minutes.

Another update is planned for Wednesday, 10 December 2025. During this time, the landing page editor will be unavailable for a short period.

Important:
Registration pages will not be affected and will remain fully accessible and functional throughout the maintenance window.

For additional assistance, feel free to contact our Customer Service & Support team via the following link: https://help.airlst.app/hc/de/requests/new.

Thank you for your understanding and patience.
Posted Dec 08, 2025 - 17:23 CET
This incident affected: Landingpage.